1 A BGP router has two routes with the same weight, same local preferences and reachable next hops. Both routes originated from peer routers. What is the next tie-breaker in BGP route selection process?
Multi_exit_discriminator
AS_path_length
Origin
Lowest BGP metric

2 Which command would result in the router sending default route information only to the specified neighbor?
neighbor 172.16.20.1 static-path
neighbor 172.16.20.1 ip route
neighbor 172.16.20.1 default
neighbor 172.16.20.1 default-originate

3
From the given configuration taken from RTA and graphic, which network will be filtered from being propagated to RTC from RTA?
router bgp 3
no synchronization
neighbor 172.16.1.2 remote-as 3
neighbor 172.16.20.1 remote-as 1
neighbor 172.16.20.1 distribute-list 1 out
no auto-summary
access-list 1 deny 192.68.10.0 0.0.0.255
access-list 1 permit 0.0.0.0 255.255.255.255
0
172.16.1.0
0
172.16.20.0
0
0.0.0.0
1
192.68.10.0

4 Which command would force a router to inject an external route into BGP?
route-inject
router bgp network
Network
summary

5
RTB is connected to two different service providers, ISP1 and ISP2, through S0 and S1 respectively. RTB also has network 194.168.1.0 connected to E0 and network 174.16.1.0 connected to E1. The following configuration can be used to policy route traffic based on its source network as well as its destination.
RTB(config)# access-list 1 permit 194.168.1.0 0.0.0.255
RTB(config)# access-list 2 permit 174.16.1.0 0.0.0.255
RTB(config)# route-map ISP1 permit 10
RTB(config-route-map)# match ip address 1
RTB(config-route-map)# set interface serial0
RTB(config-route-map)# exit
RTB(config)# route-map ISP2 permit 20
RTB(config-route-map)# match ip address 2
RTB(config-route-map)# set interface serial1
Which commands would apply this policy to route all the 194.168.1.0 traffic to the serial0 interface?
RTB(config)# interface s1
RTB(config-if)# ip route-map ISP2
RTB(config)# interface e1
RTB(config-if)# ip route-map ISP1
RTB(config)# interface s0
RTB(config-if)# ip policy route-map ISP2
RTB(config)# interface e0
RTB(config-if)# ip policy route-map ISP1

6 What is a characteristic of an IBGP session type?
Neighbors may be located anywhere within multiple autonomous systems, even several hops away from each other.
A session typically occurs between routers in different autonomous systems with multiple ISPs.
It can be established between routers in the same AS even if they are not link partners.
It occurs between routers in two different autonomous systems.

7
Refer to the diagram and configuration. RTA receives the prefix 192.213.0.0/16 from both providers SF and NY. Which of the route-map configurations on RTA will set up NY as a primary link and SF as a backup link?
route-map NY permit 10
match access-list 5
set local-preference 50
route-map NY permit 20
ip as-path access-list 5 permit ^$
route-map NY permit 10
match as-path 5
set local-preference 200
route-map NY permit 20
ip as-path access-list 5 permit ^300$
route-map NY permit 10
match as-path 5
set local-preference 50
ip as-path access-list 5 permit ^300$
route-map NY permit 10
match as-path 5
set local-preference 200
ip as-path access-list 5 permit ^$

8 Which three are well-known mandatory attributes? (Choose three.)

AS_PATH
NEXT_HOP
LOCAL_PREF
ORIGINATOR_ID
AGGREGATOR
ORIGIN

9 A BGP routing policy has been created using route maps. The command route-map TEST permit 10 is part of the configuration. What does the parameter 10 indicate?
It identifies the access-list number to be used by the route map statement.
It identifies the position of the route map in relation to other instances.
It indicates the local preference to be set for routes that match the route map.
It specifies the route map to be used on AS 10.
It indicates the metric to be set for routes that match the route map

10 Multiple paths exist in the BGP table. Assuming the weights are the same, what will the next
determining factor be?
lowest MED
locally originated
shortest AS_Path
lowest origin type
largest local preference

11
Observe the above graphic. RTC is the hub router and RTA and RTB are spokes within a Frame Relay cloud that is NBMA. What must the administrator configure under the router bgp 100 command to allow RTA to communicate with RTB?
the command neighbor 10.10.10.1 next-hop-self on RTC
the command neighbor 10.10.10.2 next-hop-self on RTA
the command neighbor 10.10.10.2 remote-as 65001 on RTB
the command neighbor 10.10.10.3 remove-private-as on RTC
the command bgp default local-preference on RTA

12
Refer to the diagram. Assume RTB does not have BGP enabled and the neighbor remote-as router
configuration command is entered on RTA and RTC. Given this information, which two statements are true? (Choose two.)
RTA will establish a peer relationship with RTB because they belong to the same BGP AS.
RTA will establish a peer relationship with RTC because they have an IBGP session established.
RTA will establish a peer relationship with RTB although they do not have an IBGP session established.
RTA will establish a peer relationship with RTC although they are not directly connected.
RTA will establish a peer relationship with RTB because they are directly connected

13
17. Observe the diagram and the configuration on RTA. RTA cannot establish an EBGP session with RTC in AS 100. Which configuration command will fix the problem?
The neighbor 3.3.3.1 remote-as 100 command should be configured on RTA.
The neighbor 1.1.1.2 remote-as 100 command should be configured on RTB.
The neighbor 3.3.3.1 ebgp-multihop command should be configured on RTA.
The neighbor 1.1.1.2 ebgp-multihop command should be configured on RTA.
The neighbor 1.1.1.2 ebgp-multihop command should be configured on RTB.

14
Refer to the diagram. RTA, RTB, and RTC are connected through Frame Relay. RTA advertises
network 180.80.0.0 to RTC with a next hop of 170.70.20.3. When RTC attempts to reach network 180.80.0.0, the routing fails. What should be configured under the BGP routing process to remedy the problem?

RTA(config-router)# neighbor 170.70.20.3 next-hop-self
RTA(config-router)# neighbor 170.70.20.1 next-hop-self
RTB(config-router)# neighbor 170.70.20.1 next-hop-self
RTA(config-router)# bgp default local-preference 200
RTA(config-router)# neighbor 170.70.20.1 weight 2000
RTA(config-router)# neighbor 170.70.20.1 send-community

15
Refer to the exhibit. A network administrator is troubleshooting the BGP configuration on router R2. R2 is not advertising the network connected via FastEthernet0/0 in BGP.
How can the administrator correct this problem?
Disable synchronization.
Enable autosummarization.
Remove the distance bgp command.
Remove the aggregate-address command.
Add a network command.